Microsoft Excel

 Erweiterte Funktionen und Formeln für Microsoft Excel

https://c.s-microsoft.com/de-de/CMSImages/lrn-exam-excel-logo.png?version=3d07d677-15c2-8af3-9266-2bad7839e477


 

WENN

Die WENN-Funktion ist eine der am häufigsten verwendeten Funktionen in Excel. Sie ermöglicht den logischen Vergleich zwischen einem aktuellen Wert und einem erwarteten Wert. In ihrer einfachsten Form besagt die WENN-Funktion Folgendes:

  • WENN(ein Wert wahr ist, tue dieses, andernfalls tue etwas anderes)

Microsoft Excel Wenn

SVERWEIS

Verwenden Sie den SVERWEIS, eine der Nachschlage- und Verweisfunktionen von Microsoft Excel, wenn Sie nach Einträgen in einer Tabelle oder einem Bereich nach Zeile suchen wollen. Sie können z.B. anhand der Personalnummer nach dem Nachnamen eines Mitarbeiters oder anhand des Nachnamens nach der Telefonnummer suchen.

Im unten stehenden Beispiel wird anhand der Personalnummer in mehreren Tabellen nach einträgen gesucht. Wird kein Eintrag gefunden so wird ein Bindestrich angezeigt andern Falls wird die Nummer der Tabelle angezeigt.

  • =WENN(ISTNV(SVERWEIS(C3;’1010501′!$C$1:$C$15000;1;FALSCH));”-“;WENN(SVERWEIS(C3;’1010501′!$C$1:$C$15000;1;)=C3;$D$2;”-“))
SVERWEIS
SVERWEIS
SVERWEIS.xlsx
Version: 1.0
451.9 KiB
713 Downloads
Details

 

INDEX

Mit der Funktion INDEX könne Werte von senkrecht nach waagerecht übertragen werden.

INDEX
INDEX
INDEX.xlsx
10.8 KiB
160 Downloads
Details

 

Schreibe einen Kommentar